Subject: suggestions for permissions for xferlog wanted..

From: [email-masked] (B.G. Mahesh)
Date: Wed, 18 Jan 1995 14:21:01 -0500

hi

do you folks give read permissions to non-root users to read xferlog
file? Some users want to know who downloaded their files. they are not
interested in other users activities. has anyone written any script
which would mail user specific info to a user from xferlog?

thanks

-- 
B.G. Mahesh                     | Email: [email-masked]
Software Engineer               | Home page: http://www.fred.net/mahesh/
EVB Software Engineering, Inc.  | FAQ maintainer of alt.visa.us

---

From: Alexander Haiut <[email-masked]>
Date: Thu, 19 Jan 1995 14:26:04 -0200 (GMT-0200)

hi,

> file? Some users want to know who downloaded their files.

	yes, i have configuration files readable for staff group.
	
	create group in /etc/group for these users, then chgrp and
	chmod the xferlog file; let they read, ig they need.. :)

		thanks!			--alex.

  Alexander L. Haiut
  Dept. of Computer Science		 	
  Ben-Gurion University, Israel
 _______________________________________
  www    : http://www.cs.bgu.ac.il/~alx
  e-mail : [email-masked]
  voice  : +972-7-461658