Subject: oh, this one too

From: [email-masked] (Brian D. Schieber)
Date: Mon, 23 Jan 1995 11:31:26 -0500 (EST)

Is there a way to 'force' a proper user name for anon FTP?
I wanna track access. 

Also, are there any tools that summarize the xferlog?

Thanks,
--Brian

| Brian D. Schieber 
| SeaDAS/SeaWiFS Projects 
| Laboratory for Hydrospheric Processes 
| NASA/Goddard Space Flight Center 
| Code 971/GSC, Greenbelt, MD 20771
| [email-masked] 
| http://shark.gsfc.nasa.gov/~schieb/home_page.html/

---

From: Alexander Haiut <[email-masked]>
Date: Tue, 24 Jan 1995 13:19:02 -0200 (GMT-0200)

Hi!

> Is there a way to 'force' a proper user name for anon FTP?
	
	No. It means, not with existing ftpd's.

> I wanna track access.

	Fine, but here we have nothing to do.. You believe to user
	(I mean, you suppose he/she enters real username as passwd),
	or allow access to your site only from sites running identd.

	In this case (with identd) you can track usernames.

> Also, are there any tools that summarize the xferlog?

	Yes. Two scripts have been posted to this list about two weeks
	ago, written by Dave Williss ([email-masked]).

	I don't know if there are archives of this list, so I put them
	in my ftp site -- ftp.cs.bgu.ac.il:/pub/wu-ftpd directory.

		Thanks!		--alex.

  Alexander L. Haiut
  Dept. of Computer Science		 	
  Ben-Gurion University, Israel
 _______________________________________
  www    : http://www.cs.bgu.ac.il/~alx
  e-mail : [email-masked]
  voice  : +972-7-461658