Subject: getting limit message to print [1081]

From: John Karabaic <[email-masked]>
Date: Wed, 11 Jan 1995 07:14:09 -0500

I have wu-ftpd installed on a NEXTSTEP 3.2 system.  We have anonymous ftp  
installed with a 5-user limit.  Currently the login message is printed out  
correctly for all 5 users, but when the 6th user attempts to log in, they are  
unceremoniously dumped out without our message being printed.

We seem to have the paths right and all that.  Is there something obvious I'm missing?

---
John S. Karabaic, [email-masked], 513 825 6266, 513 825 0443 (fax)
Senior Software Engineer, Vanguard Software Corporation

---

From: Alexander Haiut <[email-masked]>
Date: Sun, 15 Jan 1995 09:59:59 +0200 (GMT+0200)

Hi,
	Sorry for replying too late (maybe)..

> I have wu-ftpd installed on a NEXTSTEP 3.2 system.We have anonymous ftp  
> installed with a 5-user limit.Currently the login message is printed out  

	Check the "limit" string in your wu-ftpd configuration file
	(ftpaccess). Usually it looks like:

	limit   all   10   Any              /etc/msg.toomany

	The file referenced in this string is the one printed to
	the 6th user (with limit = 5) -- the OVERLOAD message.. 

	If the file doesn't exist, the 6th user will be just dumped
	out -- daemon has nothing to say to him.. :)
	
			Thanks!		--alex.

  Alexander L. Haiut
  Dept. of Computer Science		 	
  Ben-Gurion University, Israel
 _______________________________________
  www    : http://www.cs.bgu.ac.il/~alx
  e-mail : [email-masked]           
  voice  : +972-7-461658