Subject: Problem with DEC OSF/1 V2.1 [1042]

From: "Tim McKee, (803) 324-6205" <[email-masked]>
Date: Thu, 05 Jan 1995 22:12:15 -0500 (EST)

Sorry if this is an FAQ, but I just joined this list.

I am attemping to install WUFTPD2.4 on an Alpha running OSF/1 V2.1.  Everything
works fine for anonymous users, but real users (me included) cannot log in.
Any suggestions?

Tim McKee, Operations Manager, SunBelt.Net

---

From: Alexander Haiut <[email-masked]>
Date: Sun, 08 Jan 1995 08:33:28 +0200 (GMT+0200)

> Sorry if this is an FAQ, but I just joined this list.

	oops, I'm also new to this list, is there a FAQ list ?

> I am attemping to install WUFTPD2.4 on an Alpha running OSF/1 V2.1.Everything

	Check /etc/shells file; your shell should be listed there.
	For example:
			/bin/sh
			/bin/csh

	File with such content will allow users with listed shells to 
	log in via ftp, but user with shell not listed here will be rejected.

	That's all.		Thanks!		--alex.

  Alexander L. Haiut
  Dept. of Computer Science		 	
  Ben-Gurion University, Israel
 _______________________________________
  www    : http://www.cs.bgu.ac.il/~alx
  e-mail : [email-masked]           
  voice  : +972-7-461658