Subject: RE: oh, this one too

From: Jason Fry 7159 <[email-masked]>
Date: Mon, 23 Jan 1995 18:12:00 -0800 (PST)

To display a message upon login, add "banner" to your ftpaccess
just like you did for "message".

To check for proper passwords you can add the "passwd-check"
option to your ftpaccess file.
ex:
passwd-check   rfc822    enforce

this will make sure that the email address is rfc822 compliant,
if not it will warn the user then log them out.  Look at the
manpage for ftpaccess for more detail.

JKF

---

From: [email-masked] (Brian D. Schieber)
Date: Mon, 23 Jan 1995 17:56:24 -0500 (EST)

> manpage for ftpaccess for more detail.

Thanks,
--Brian

| Brian D. Schieber 
| SeaDAS/SeaWiFS Projects 
| Laboratory for Hydrospheric Processes 
| NASA/Goddard Space Flight Center 
| Code 971/GSC, Greenbelt, MD 20771
| [email-masked] 
| http://shark.gsfc.nasa.gov/~schieb/home_page.html/