Subject: RE:I give up.....

From: Jason Fry 7159 <[email-masked]>
Date: Thu, 26 Jan 1995 00:08:00 -0800 (PST)

:I have just spent about 4 hours of my short life trying to pave
:the forest
:(read: build gcc) so I can start building wu-ftpd. I have now
:officially 
:exceeded my frustration and tolerance threshold.

:Would some kind person let me snag a copy of the built daemon 
:for SunOS 4.1.3 from them ? If this is not the correct forum
:for a request like this, please (gracefully) advise.

Sorry, I'm not running SunOS, but I might have some clues.  If
you didn't get wu-ftpd-2.4 from wuarchive.wustl.edu, then I
would advise this as your first step.  If did get it there, you
might look in the INSTALL file (I'm sure you have a million
times already) but there is a section that says:

to build type build xxx

        s41 : SunOS 4.1.x (requires acc or gcc 2.3.3 or better)
                          (if you must use gcc 1.4.2, mail me
                           for a patch)

Try running "build s41".  If you have already, are you running
gcc 1.4.2 and need a patch?

If you've done all of this already, I'm outta suggestions.
Good Luck!!

---

From: [email-masked] (Dana Albrecht)
Date: Wed, 25 Jan 1995 16:10:03 -0800 (PST)

> From [email-masked] Wed Jan 25 15:42:25 1995
> Date: Wed, 25 Jan 1995 18:06:42 -0500 (EST)
> From: Stephen Dorsett <[email-masked]>
> Subject: I give up.....
> To: [email-masked]
> Reply-To: [email-masked]
> Mime-Version: 1.0
> Content-Type> : > TEXT/PLAIN> ; > charset=US-ASCII> 
> Content-Transfer-Encoding: 7BIT
> Content-Length: 675
> 
> 
> I have just spent about 4 hours of my short life trying to pave the forest
> (read: build gcc) so I can start building wu-ftpd. I have now officially 
> exceeded my frustration and tolerance threshold.
> 
> Would some kind person let me snag a copy of the built daemon 
> for SunOS 4.1.3 from them ? If this is not the correct forum for a
> request like this, please (gracefully) advise.
> 
> Thanks, Steve
>  
> ========================================================================
> Stephen Dorsett                            [email-masked]  
> Wide Area Network Manager, GIEx Corp.      1-800-514-5NET   
> ========================================================================
> 
> 

I've built and run wu-ftpd 2.4 with gcc for SunOS 4.1.3_U1.  I've gzip'ed
and uuencoded the resulting executable and will send it in a separate
message.  I make no guarantees that it will do anything useful for you :)

Hope it helps.

Dana W. Albrecht
[email-masked]