Subject: RE: dir not working [1038] [1041]

From: "The best things in life ... are fantasy." <[email-masked]>
Date: Thu, 05 Jan 1995 17:02:52 -0500 (EST)

Hi Nadine,

Did you put in the necessary library files in ~ftp/usr/lib directory?
These would be ld.so and libc.so.* files.

PCVS

---

From: Alexander Haiut <[email-masked]>
Date: Fri, 06 Jan 1995 14:35:05 +0200 (GMT+0200)

> These would be ld.so and libc.so.* files.

	In case you don't want to deal with Sun's /usr/lib/* 
	try to use statically linked binaries for ls, tar, gzip, etc..
	
	I don't remember what is CERT advisory about anonymous-ftp,
	but I set up my ftp server exactly according to FAQ-list by 
	Christopher Klaus <[email-masked]>.

	I put my copy in ftp://ftp.cs.bgu.ac.il/pub/faq/anonymous-ftp.FAQ.gz
	If you're able to get this file, then the server really works.. :)

		Sincerely,
		      --alex.

> PCVS

  Alexander L. Haiut
  Dept. of Computer Science		 	
  Ben-Gurion University, Israel
 _______________________________________
  www    : http://www.cs.bgu.ac.il/~alx
  e-mail : [email-masked]           
  voice  : +972-7-461658