Subject: oh, this one too

From: Peter Drier <[email-masked]>
Date: Mon, 23 Jan 1995 16:53:53 -0500

> Is there a way to 'force' a proper user name for anon FTP?
> I wanna track access. 

I don't think so, but supposidsly the standard tcp_wrapper stuff
can do user based authentication and log it in syslog..  It's 
suppose to change the "connection from xxxx" line to include the users
login name at that host.

>
> Also, are there any tools that summarize the xferlog?

I haven't see any, but I wrote a simple awk to convert the xferlog into 
a html standard server log type which there are many tools for..  

Peter Drier
[email-masked]

---

From: [email-masked] (Brian D. Schieber)
Date: Tue, 24 Jan 1995 08:08:50 -0500 (EST)

> a html standard server log type which there are many tools for..  
Could I have a copy? Looks like a great approach.

Thanks,
--Brian

| Brian D. Schieber 
| SeaDAS/SeaWiFS Projects 
| Laboratory for Hydrospheric Processes 
| NASA/Goddard Space Flight Center 
| Code 971/GSC, Greenbelt, MD 20771
| [email-masked] 
| http://shark.gsfc.nasa.gov/~schieb/home_page.html/