Subject: [815] Numbering messages

From: [email-masked] (Scott Evans)
Date: Wed, 30 Nov 1994 16:31:53 -0500 (EST)

Does anyone else find subject lines like:
  "[797] [796] Re: [779] Re: [777] Re: [776] ..."

to be not very useful?  I apologize if this has been discussed before, but 
is there any reason to number the messages?

 ------------------------------------------------------------------------------
 scott evans                                                  [email-masked]
 -------------------------------we're not alone--------------------------------

---

From: [email-masked] (Dan Pritchett)
Date: Wed, 30 Nov 1994 15:12:55 -0800 (PST)

> is there any reason to number the messages?
Yes, and I'm wondering why the need to number messages can't be met
with an X-header instead of polluting the subject line.

Dan