Subject: [646] Re: [645] ls stopped working

From: Sean Watkins <[email-masked]>
Date: Tue, 08 Nov 1994 19:11:54 -0700 (MST)

> 
> Hi,
> Sorry if this issue has been beaten to death, but our ftp server
> has a problem. The ls or dir command stopped working.
> Any idea ?
> 

is ls still in /home/ftp/bin??? 

-- 
Sean Watkins				         Telnet Canada Enterprises
[email-masked]					       http://www.tcel.com

---

From: [email-masked]
Date: Tue, 08 Nov 1994 20:01:05 -0600 (CST)

Hi,

-- budi
-- 
Budi Rahardjo
<[email-masked]>                 <[email-masked]>
Electrical and Computer Engineering - University of Manitoba - Canada

---

From: [email-masked]
Date: Tue, 08 Nov 1994 21:21:19 -0600 (CST)

> is ls still in /home/ftp/bin??? 

Yes. I found the problem. It turned out $FTPDIR/dev/zero was missing.
I had to revert to the SunOS ftpd just to figure this one out
(it gave me the error msg on, while our ftpd does not print anything)

Maybe wuftpd error msg is stored somewhere ?

Sorry for wasting the bandwidth.

-- budi