Subject: [694] Please stop the erronous mail of 'Non-Delivery of:[661]....'!

From: Hideki SHIBAIKE <[email-masked]>
Date: Sat, 12 Nov 1994 11:05:56 +0900 (JST)

Dear Sir,
 
I am a subscriber of wu-ftpd ML.
 
Recently I have been receiving many mails of error message from
[email-masked] as:
 
	From [email-masked] Sat Nov 12 04:42:17 1994
	Return-Path: <[email-masked]>
	Resent-From: [email-masked]
	Resent-Date: Thu Nov 10 20:46:39 1994
	Resent-Message-Id: <[email-masked]>
	Date: Thu Nov 10 20:46:39 1994
	From: POSTMASTER <[email-masked]>
	Subject: [683] Non-Delivery of:[661] Re: [660] Re: [659] informational
	 capabilities
	Sender: Gateway <[email-masked]>
	To: [email-masked]
	Resent-Reply-To: [email-masked],
	        [email-masked]
	Reply-To: POSTMASTER <[email-masked]>
	Organization: Seagate Technology
	X-Envelope-To: [email-masked]
	Content-Transfer-Encoding: 7BIT
 
I think the problem might be originated from one of the following reasons:
 
sendmail.cf of notes.seagate.com did not installed correctly.
Mailer_Daemon of notes.seagate.com must return the erronous mail
'Non-Delivery of ...' to the Return-Path: <[email-masked]>,
not to the address 'Reply-to: [email-masked]'.
 
or
 
The system of wu-ftpd ML has a problem that it propagates the erronous returnd
mails to [email-masked] to all the members of the ML.
 
Please check and stop the meaningless mails.

     /    /     /  __  __/      Hideki SHIBAIKE
        /      /      /         Department of Architecture and Design
   /          /      /          Kyoto Institute of Technology
__/    __  __/    __/           Internet: [email-masked]

---

From: "The best things in life ... are fantasy." <[email-masked]>
Date: Wed, 16 Nov 1994 15:19:17 -0500 (EST)

Hello,

I too have begun recieving these most annoying mail messages. Although it does
appear to have disappeared as I have not gotten any all day. Or perhaps we
have just been lucky today.

PCVS