Subject: [744] Help installing wu-ftpd on an IBM RISC/6000 running AIX

From: [email-masked]
Date: Fri, 18 Nov 1994 10:42:35 -0500

Has anyone done this?  This system uses a secured password file.  We have installed the software, but none 
of the local users can FTP into the system.  Anyone have any suggestions, hints or information?

Thanks

---

From: ISRL AIX Operator <[email-masked]>
Date: Fri, 18 Nov 1994 11:54:08 -0600 (CST)

> of the local users can FTP into the system.  Anyone have any suggestions, hints or information?

:) No, has nothing to do with that. isrl.cba.uni.edu runs an anonFTP server on
RS/6000, AIX 3.2.0 (3.2.5 upgrade scheduled for next week) and we also support
individual user logins.  All you need to do is create an /etc/shells with all
the login shells used on your system.
shadow passwd is irrelevant. Let me know if you need further assistance.

---(/etc/shells)----------------------------------------------------------------
/bin/ksh
/usr/local/bin/bash
---(cut here)-------------------------------------------------------------------

Regards,
Chris

-- 
UNIX System Administator @ the Information Systems Research Lab (ISRL)
EMail: [email-masked],  URL: http://isrl.cba.uni.edu/
College of Business Administration, University of Northern Iowa, Cedar Falls, IA