Subject: [610] ls and ls -l woes

From: Ron Hall <[email-masked]>
Date: Mon, 31 Oct 1994 09:42:00 -0500 (EST)

I can't thank enough those who send their replies (thanks )/ It was Rik
from Artisoft who showed me the error of my ways :)

Doing chroot ~ftp /bin/ls -l
yielded command not found

I thought this strange ls  revealed that the bin directory was there,
ls -l revealed that the bin directory looked like this

	lrwxrwxrwx	root	1	bin -> /archive/ftp/bin

This is particularly useful since /archive/ftp is ~ftp  <WHACK WHACK>

Once again thanks and I'll try and take a step back to see the trees in
the forest instead of nice book shelves :)

       Ron Hall       | DISCLAIMER:  For Those who   | "If there is a light at
       Analyst        | thought the last disclaimer  | the end of the tunnel,
 <[email-masked]> | was too scary, then this     | then it is time to order
   +1 514 398 3718    | should be a much easier ride.| more tunnel !"

---

From: Sal Collora <[email-masked]>
Date: Mon, 31 Oct 1994 13:54:00 -0800

Hey dude,

I am having trouble getting ls -l to work.  LS works just fine, but
how did you get ls -l going?

I have a Solaris 2.3 system.  Please let me know.  I am going nuts!

..Sal
> From [email-masked] Mon Oct 31 07:20 PST 1994
> Date: Mon, 31 Oct 1994 09:42:00 -0500 (EST)
> From: Ron Hall <[email-masked]>
> Subject: [610] ls and ls -l woes
> To: [email-masked]
> MIME-version: 1.0
> Content-transfer-encoding: 7BIT
> 
>