Subject: [539] open of pid file failed...

From: JARLE MARTINSEN +41 22 730 5949 <[email-masked]>
Date: Mon, 10 Oct 1994 13:14:03 +0100 (CET)

Hi,

wu-ftpd seems to be running OK on my DEC Alpha 3600, osf/1 v2.0

But I do get the following message in my syslog...

daemon.log:Oct  9 23:44:06 seit ftpd[21999]: open of pid file failed: No such file or directory

Any idea...

Thanks

Rgrds,
/jarle

Jarle Martinsen
International Telecomunnication Union (ITU)
Place des nations
CH-1211 Geneva 20
Switzerland

Internet: [email-masked]
X.400:    S=martinsen; P=itu; A=arcom; C=ch
Voice:    +41 22 730 5949
Fax:      +41 22 730 5337

---

From: [email-masked]
Date: Mon, 10 Oct 1994 15:06:54 +0100 (MET)

> daemon.log:Oct  9 23:44:06 seit ftpd[21999]: open of pid file failed: No such file or directory
The ftpd has either a weird path for its pid or the ftpd has not the correct
rights setted somewhere in the path. 

In ./src/pathnames.h where does: #define _PATH_PIDNAMES point to?
default is: /usr/local/daemon/ftpd/ftp.pids-%s

Regards,
--Karim

-- 
Karim Saouli					Math Department of the
System administrator				Swiss Fed. Inst. of Tech (ETHZ)
		 				Room: HG G 14.2
S-Mail: HG G 14.2				Email: [email-masked]
	ETH Zentrum				Phone: ++41-1-632-2230
	CH-8092 Zurich				FAX  : ++41-1-632-1085