Subject: [515] HELP: building on solaris

From: Moses Moore <[email-masked]>
Date: Mon, 03 Oct 1994 13:02:39 -0400 (EDT)

I've been talking to the local gurus about the trouble with compiling, and
they've explained the inet.h warnings are just scope warnings and shouldn't
affect code.

I've also tried using syslogd to track any error messages that wu-ftpd might
generate (or inetd for that matter) and I haven't found anything when I
try to ftp in (and get the "500 johns.largnet.uwo.ca FTP server shut down -- please try again later." message).

Where does wu-ftpd log error messages (not syslogd as far as I can see)?

Will anyone admit to successfully compiling wu-ftpd on Solaris 2.3?

-- 
Moses Moore: net.surfer, neophyte sysadmin, publisher and storyteller.
 'finger [email-masked] | grep <subject>' for Internet Services.
GCS(T) d- H+++ s:+ g- p0 !au a- w+ v++(-) C++$ UUS++++$   /#include <quote.h>    P+>++ L>+ !3 E--- N++ K++ W++(--) M- !V po* Y t+ 5- !j  /#define GIRLFRIEND     R(+) G+ tv b+ D++ B--- e+ u+(-) h-- f++ r++ n* y++     /#include<disclaim.h>
<a href="http://www.largnet.uwo.ca/">LARG*net homepage</a> is what I maintain.

---

From: [email-masked] (Swarna Chigullapalli)
Date: Tue, 04 Oct 1994 11:21:05 -0500 (EDT)

> Will anyone admit to successfully compiling wu-ftpd on Solaris 2.3?
Ya, I have succesfully compiled wu-ftpd on solaris 2.3 but
has anybody succesfully unsubscribed to this list???
Swarna