Subject: [596] /bin/ls et al

From: Ron Hall <[email-masked]>
Date: Thu, 27 Oct 1994 12:05:21 -0400 (EDT)

On a Solaris 2.3 machine, GNU ls statically linked, doing ls -l
yields
ftp> ls -l
200 PORT command successful.
150 Opening ASCII mode data connection for /bin/ls.
226 Transfer complete.
ftp>

ls yields
ftp> ls
200 PORT command successful.
150 Opening ASCII mode data connection for file list.
dev
usr
pub
bin
etc
ls-lR.Z
lib
226 Transfer complete.
39 bytes received in 0.0037 seconds (10 Kbytes/s)

Why is this? dir also doesn't work as advertised. Any help would be
appreciated.

       Ron Hall       | DISCLAIMER:  For Those who   | "If there is a light at
       Analyst        | thought the last disclaimer  | the end of the tunnel,
 <[email-masked]> | was too scary, then this     | then it is time to order
   +1 514 398 3718    | should be a much easier ride.| more tunnel !"

---

From: [email-masked] (Seth Osher)
Date: Thu, 27 Oct 1994 19:58:00 +0000 (GMT)

> Why is this? dir also doesn't work as advertised. Any help would be
Ron, 
Make sure that you have ~ftp/dev/zero and ~ftp/dev/null.
I recently saw a post here that contained a full list of what
was needed for Solaris 2.3.

Make sure you read the manpage on ftpd, it lists what you need.

   Seth D. Osher     SE/I Department Computer Analysis
   Internet: [email-masked]
   Tel. (703) 883-8573   Fax. (703) 883-8788
   PRC Inc., Mail Stop TM 431, 1505 PRC Drive, McLean, VA 22102
//////////////////////////////////////////////////////////////////////
///////      //      ///     ////////////////////////////////////////
//////   /   /   /   /   /   ////   // // ///  /////////////////////
/////   /   /   /   /   ///////// ///  / // // ////////////////////
////   /   /   /   /   ///////// /// /  // ///////////////////////
///   /////   //   /      ////   // // ///   // /////////////////
////////////////////////////////////////////////////////////////