Subject: [480] ftp question

From: [email-masked] (Mike McBride)
Date: Tue, 27 Sep 1994 17:15:06 -0700 (PDT)

When you log into my system (ftp ftp.domainname) the host name is displayed on the 
Connected output and also on the next line when you log in.
Example:

Connected to host.domainname
220 hostname FTP server (Version wu-2.4(1) Wed Sep 7 12:23:56 PDT 1994) ready.

How can I have the system display ftp.domainname when logging in? I see that ftp.uu.net 
does this. I have a cname of ftp.domainname for my host.

Thanks in advance,
		Mike McBride
		[email-masked]

---

From: Alex Tang <[email-masked]>
Date: Tue, 27 Sep 1994 22:04:45 -0400 (EDT)

On Tue Sep 27 20:15:06 1994: Mike McBride wrote...

> How can I have the system display ftp.domainname when logging in? I
> see that ftp.uu.net does this. I have a cname of ftp.domainname for
> my host.

I'm not sure if this is the proper answer, but ftp.uu.net is the real DNS
name for that machine:

	% nslookup ftp.uu.net

	Name:    ftp.uu.net
	Address:  192.48.96.9

It's not just a cname.

There's probably a better answer though.

...alex...

---

From: Moses Moore <[email-masked]>
Date: Wed, 28 Sep 1994 09:11:55 -0400 (EDT)

> does this. I have a cname of ftp.domainname for my host.

Um, this is probably stating the obvious, but you could put a banner (as
defined in the ftpaccess(5) man page) that says something friendly and 
official like "Welcome to FTP.DOMAINNAME, anon-ftp server for NAME."

I wish I could tell you more, but as I mentioned on this mailing list
earlier, I still haven't gotten wu-ftpd to work.

-- 
Moses Moore: net.surfer, neophyte sysadmin, publisher and storyteller.
 'finger [email-masked] | grep <subject>' for Internet Services.
GCS(T) d- H+++ s:+ g- p0 !au a- w+ v++(-) C++$ UUS++++$   /#include <quote.h>    P+>++ L>+ !3 E--- N++ K++ W++(--) M- !V po* Y t+ 5- !j  /#define GIRLFRIEND     R(+) G+ tv b+ D++ B--- e+ u+(-) h-- f++ r++ n* y++     /#include<disclaim.h>
<a href="http://www.largnet.uwo.ca/">LARG*net homepage</a> is what I maintain.