Subject: [479] help with SVR4.2

From: [email-masked] (Steven S. Levinn)
Date: Tue, 27 Sep 1994 16:49:17 -0400 (EDT)

Has anyone built wu-2.4 for System V 4.2 (at&t's version)
for a 386/486.  I have it built but anonymous no longer works.
Real logins can get in and ftp, anonymous seems to login
but when I try any command (like "ls") I get:

425 Can't create data socket (0.0.0.0,65535): Bad file number

Also, nothing but actual file transfers (from a real login)
seemed to get logged.
I know I have something wrong with sockets (or something else???).
I appreciate any help - from a complied version to suggested changes in
the source to make it work.

Thanks,

Steve Levinn
csf Corporation
270 Davidson Avenue
Somerset, NJ 08873, USA
[email-masked]
(908) 302-0222

---

From: [email-masked] (C�sar A. C�zares Cl�ment)
Date: Tue, 27 Sep 1994 19:50:45 -0600

Do you know a program that displays messages when a cd command is made in a telnet session ?
(some similar to the ftpd but for Telnet).

---

From: [email-masked] (Patrick Salsbury)
Date: Thu, 29 Sep 1994 09:40:10 -0700 (PDT)

-Errors-To: [email-masked]
-Date: Tue, 27 Sep 1994 19:50:45 -0600
-From: [email-masked]
- (=?UNKNOWN?Q?C=82sar_A._C=A0zares_Cl=82ment?=)
-Errors-To: [email-masked]
-Reply-To: [email-masked]
-X-Mailer: Z-Mail (2.1.4 02apr93)
-Content-Transfer-Encoding: 7BIT
-References: <[email-masked]>
-
-Do you know a program that displays messages when a cd command is made in a telnet session ?
-(some similar to the ftpd but for Telnet).
-
	Sounds like you'd set up something in the shell. Perhaps set your
prompt to show current directory, or alias your cd command:

alias cd        'cd \!*;echo $cwd'

	That will cd to wherever you want, then echo your current working
directory. 

	Hope this helps!

Pat
-------------------------------------------------------------------------------
	  Patrick Salsbury 				VisionWare
  Tech Support/Sys Admin/Webmaster             4500 Bohannon Dr., Suite #280
	Voice: 415/325-2113		   	   Menlo Park, CA 94025
	 FAX: 415/325-8710		     X/UNIX/PC Integration Specialists