Subject: [465] AFS'ized wu-ftpd

From: Alex Tang <[email-masked]>
Date: Thu, 22 Sep 1994 02:33:08 -0400 (EDT)

Hi folks.  I was wondering...Has anyone successfully modified wu-ftpd so
that it is "AFS'ized".  I stumbled across an afs'izd 2.1c from msu, but i
can't get it to build.

just wondering. 
..alex..
-- 
    Alex Tang      |     UM-SNRE   |       UM-ITD/US Consultant II
[email-masked] |     Student   |    UM-SNRE-NCEET: Systems Admin
  PGP via finger.  | Systems Admin |http://www.snre.umich.edu/users/altitude
This space for rent|Comp.Consut III| An eye for an eye leaves everyone blind.

---

From: David Parter <[email-masked]>
Date: Thu, 22 Sep 1994 19:12:37 -0500

> just wondering. 

I have a version, but it also uses kerberos 5...

	--david

---

From: "Derrick J. Brashear" <[email-masked]>
Date: Fri, 23 Sep 1994 00:56:21 -0400 (EDT)

Excerpts from internet.listserv.wu-ftpd: 22-Sep-94 [465] AFS'ized
wu-ftpd by Alex [email-masked] 
> that it is "AFS'ized".  I stumbled across an afs'izd 2.1c from msu, but i
I'm working on a version which unifies several AFS-ized versions I've
seen. Mine's based on 2.4. However, it's currently on the back burner,
as it's for work, and other things are (currently) more pressing.

-D

---

From: Alex Tang <[email-masked]>
Date: Fri, 23 Sep 1994 09:55:47 -0400 (EDT)

On Fri Sep 23 00:56:21 1994: Derrick J. Brashear wrote...
> as it's for work, and other things are (currently) more pressing.

Hi...Can i take a look at the code?  And perhaps you could tell me what it
does/doesn't/needs to do?  

Thanx a lot.
...alex...

---

From: David Parter <[email-masked]>
Date: Fri, 23 Sep 1994 11:57:12 -0500

I will make it available early next week, when I return from the
LISA conference.

	--david