Subject: [425] wu-ftpd can't UPLOAD !!!

From: [email-masked] (Super User)
Date: Thu, 08 Sep 1994 14:40:54 +0300

Hi, 

It's my first post to wu-ftpd mailinglist, hope its ok.

I have installed wu-ftpd ver. 2.4.

Everything installed OK, it works fine. 

But I have one problem . I cannot UPLOAd.

I mean uploading in /incoming or /pub/incoming using the anonymous access.

when I try to quote appe or upload a "testfile" I get the following:

553 testffile: Permission denied. (Filename (accept))

Here's part of my ftpaccess ile:

upload  /home/ftp  *           yes
upload  /home/ftp  /bin/*      no
upload  /home/ftp  /etc/*      no
upload  /home/ftp  /incoming*  yes  ftp staff   0644    nodirs

WHAT's WRONG ???

Thanks in advance.

Dostick.

---

From: [email-masked] (Howard Yeung)
Date: Fri, 09 Sep 1994 14:26:56 +0500

Hi,

I just saw your posting on [email-masked].
I am having the same problem now.
Have you find out the solutions yet?

I would appreciate if you can pass the info to me too.

Howard Yeung
Unix Admin, NCHGR/NIH
Tel: 	(301)-402-2536
Email: 	[email-masked]

> From [email-masked] Thu Sep  8 08:06 EDT 1994
> Date: Thu, 08 Sep 1994 14:40:54 +0300
> From: [email-masked] (Super User)
> Subject: [425] wu-ftpd can't UPLOAD !!!
> To: [email-masked]
> Content-Transfer-Encoding: 7BIT
> 
> 
> Hi, 
>

---

From: [email-masked] (Super User)
Date: Sun, 11 Sep 1994 16:16:24 +0300

Hi all,

I found the solution of the non available uploading,
just change the line :

path-filter anonymous /usr/local/etc/pathmsg ^[-A-Za-z0-9._]*$^. ^-

to 

# path-filter anonymous /usr/local/etc/pathmsg ^[-A-Za-z0-9._]*$^. ^-

:)

Dostick.