Subject: [302] ftp seems to hang from certain machines

From: [email-masked] (Troy Curtiss)
Date: Fri, 05 Aug 1994 10:59:32 -0700 (PDT)

Why does wu-ftpd hang for a few seconds when called from some machines and not others???
Does wu-ftpd try to do a reverse-finger to figure out who the client is?

---

From: Daniel O'Callaghan <[email-masked]>
Date: Mon, 08 Aug 1994 10:02:36 +1000 (EST)

> Does wu-ftpd try to do a reverse-finger to figure out who the client is?

It could be the RFC931 remote username lookup routine.  Not a reverse 
finger, but actual request for the username of the process owner, hence 
more accurate than a reverse finger.  (Both can be spoofed, however)

Danny