Subject: [322] list archive?

From: Harry Barshatzky <[email-masked]>
Date: Tue, 09 Aug 1994 11:10:16 -0400

Hi Folks

Is this mail list archived anywhere?  That would be most useful.

Thanks for your assitance. -- Harry

---

From: [email-masked] (Bill Campbell)
Date: Tue, 09 Aug 1994 09:48:25 -0700 (PDT)

> Is this mail list archived anywhere?  That would be most useful.
We have it starting sometime in June 94 through the present on
    ftp.celestial.com:/pub/mailing-lists/YYMM/wu-ftp*

where YYMM is 9406, 9407....  The current month is a live archive.
Previous months are compressed with gzip.

Bill
--
INTERNET:  [email-masked]   Bill Campbell; Celestial Software
UUCP:              camco!bill   8545 SE 68th Street
FAX:           (206) 232-9186   Mercer Island, WA 98040; (206) 947-5591