Subject: [176] ls FAQ

From: ag70414=[email-masked]
Date: Tue, 19 Jul 94 12:12:00 UTC

Hi,
 
I have an AIX 3.2.5.
I installed wu-ftpd, copied ls in ~/bin (mode 111) and passwd in ~/etc (without
passwd, mode 111), but with anonymous dir doesn't work.
If I try to use ftp anonymous from an HP ws also ls doesn't work.
 
Can you help me?
 
Thanks in advance
 
Fabrizio Pivari
E-mail: [email-masked]

---

From: [email-masked] (Swarna Chigullapalli)
Date: Tue, 19 Jul 1994 11:14:21 -0500 (EDT)

> E-mail: [email-masked]
did you copy the device files tcp and zero in the ~ftp/dev directory?
Swarna

---

From: Bill Pemberton <[email-masked]>
Date: Tue, 19 Jul 1994 13:23:25 -0400 (EDT)

> did you copy the device files tcp and zero in the ~ftp/dev directory?

AIX doesn't require a ~/ftp/dev directory.

-- 
Bill Pemberton                           [email-masked]
ITC/Unix Systems                         [email-masked]
University of Virginia                   uunet!virginia!wfp5p