Subject: [88] Away from e-mail (was: [87] Away from e-mail (was: [86] Away from e-mail (was: [85] Re: [82] ls -l problem)))

From: John Balafas - CTI <[email-masked]>
Date: Tue, 05 Jul 1994 01:29:29 +0200 (EET)

Your e-mail message will be read on his return.

---

From: Jher <[email-masked]>
Date: Mon, 04 Jul 1994 18:18:56 -0500 (CDT)

Someone take this guy off the list now!!!
On Tue, 5 Jul 1994, John Balafas - CTI wrote:
> Date: Tue, 05 Jul 1994 01:29:29 +0200 (EET)
> From: John Balafas - CTI <[email-masked]>
> To: [email-masked]
> Subject: [88] Away from e-mail (was: [87] Away from e-mail (was: [86] Away from e-mail (was: [85] Re: [82] ls -l problem)))

[email-masked]					 On the internet,         2
Real/Time Public Unix Administrator		    Nobody knows you're   3
Login:new vern.bga.com					Nyarlathotep      5
			555! The Number of the Fnord!