Subject: [132] Another FAQ

From: ag70414=[email-masked]
Date: Wed, 6 Jul 94 11:16:00 UTC

Hi,
 
I compiled and configured wu-ftpd correctly on my HP-UX and now it works fine.
I made the same on AIX. ftp (anonymous) user works fine but when i try to use
it with real user this is the error message:
 
530 User user_name access denied ...
login failed
 
Can you help me?
 
Thanks in advance
 
Fabrizio Pivari
E-mail: [email-masked]

---

From: [email-masked] (Swarna Chigullapalli)
Date: Thu, 07 Jul 1994 13:01:48 -0500 (EDT)

> 530 User user_name access denied ...
Do you have /etc/shells with all the acceptable shells in it?
Swarna