Subject: [194] Re: [193] Re: [192] SymLinks to Directories

From: [email-masked] (Operators account)
Date: Tue, 26 Jul 1994 08:44:40 +0500

----- Begin Included Message -----

>>
>>Is there something special I must do to allow users to cd to a
>> symbolic link to a directory?
 
>	Hi , I am new here. I just join this list yesterday.
> 
>	I don't know if I am right , but it seems since the ftpd will
>	do the chroot() , so if you symbolic link it to upper dirs,
>	it won't work!
 
----- End Included Message -----

Use a loopback file system.

Don Cheesman
Systems Administrator

---

From: [email-masked] (Jaime Prilusky)
Date: Tue, 26 Jul 1994 15:57:59 +0300 (EET DST)

> Use a loopback file system.

Don,
I would appreciate to know what is a loopback file system.
Thanks in advance.

-- 
 Dr Jaime Prilusky, Head          ! [email-masked]
 Bioinformatics Unit              ! [email-masked]
 Dep. of Biological Services      !
 Weizmann Institute of Science    ! fax: 972-8-344113
 76100 Rehovot - Israel           ! tel: 972-8-343456