Subject: [61] Re: [60] Re: [59] Welcome to WU-FTPD

From: Tom Wright <[email-masked]>
Date: Mon, 27 Jun 1994 15:39:32 -0700

> From [email-masked] Mon Jun 27 15:27:40 1994
> Date: Mon, 27 Jun 1994 17:59:47 -0400
> From: Art Freeman <[email-masked]>
> Subject: [60] Re: [59] Welcome to WU-FTPD
> To: [email-masked]
> Reply-to: [email-masked]
> X-Mailer: exmh version 1.4zeta 6/10/94
> Content-transfer-encoding: 7BIT
> Content-Length: 263
> 
> You must copy the file ftpd.h to /usr/include/arpa .  There is a short
> discussion of this in the installation file.

Thanks for the reply...I just overlooked those few lines completely!!

Tom

> 
> 
> Art Freeman
> 
> Department of Mathematics
> The Pennsylvania State University
> University Park, PA 16802
> <[email-masked]> <[email-masked]>
> 
>

---

From: Charles Wiles <[email-masked]>
Date: Tue, 28 Jun 1994 11:59:55 +0100

> Date: Mon, 27 Jun 1994 15:39:32 -0700
> From: Tom Wright <[email-masked]>

> Thanks for the reply...I just overlooked those few lines completely!!

This is a classic example of a FAQ -- I think it's been asked about 3-4
times in the past month!  It is also (ironically) one of the
few problems actually described in the WU-ftpd installation instructions.
I suppose that it highlights an unfortunate aspect of human nature: even
if you provide people with FAQs/Instructions, you can't ensure that
they will RTFM!
 ____________________________________________________________________________

  Charles Wiles, Systems Manager,               [email-masked]
  { Physics Practical Course (NeXT)                Tel. +44-(0)865 273450 }
  { Particle and Nuclear Physics (Sun/DEC)         Tel. +44-(0)865 273320 }
  Nuclear & Astrophysics Laboratory,
  Dept of Physics, University of Oxford,
  Keble Rd, OXFORD OX1 3RH, UK.                    Fax. +44-(0)865 273418
 ____________________________________________________________________________