Subject: Compiling IMAP under Visual Studio

From: Nick Birren <[email-masked]>
Date: Sun, 1 Feb 2004 12:25:13 -0800 (PST)

"A friend of mine" wants to know if anyone has a workspace for compiling IMAP under Visual Studio (either 6.0 or .Net). 
I believe creating it should be quite straightforward, but still, if someone has already done it, I'd appreciate getting the workspace.
I mean - he'd appreciate it.
 
-N

---------------------------------
Do you Yahoo!?
Yahoo! SiteBuilder - Free web site building tool. Try it!

---

From: "Shawn Walker" <[email-masked]>
Date: Sun, 1 Feb 2004 14:37:43 -0600

Compile c-client the normal way (nmake /f makefile.nt) to get the c-client
directory created and all the files copied.

Go to MSVC and create a project for c-client for static library and add the
files in c-client (you can't add all of them, only the ones that c-client
need, look in the makefile).

That should be it.

> ----- Original Message ----- 
> From: Nick Birren
> To: [email-masked]
> Sent: Sunday, February 01, 2004 2:25 PM
> Subject: Compiling IMAP under Visual Studio
>
>
> "A friend of mine" wants to know if anyone has a workspace for compiling
IMAP under Visual Studio (either 6.0 or .Net).
> I believe creating it should be quite straightforward, but still, if
someone has already > done it, I'd appreciate getting the workspace.