Subject: about MAILER-DAEMON 's message

From: Tikumporn Oontiarnunt <[email-masked]>
Date: Tue, 4 Nov 1997 15:37:59 +0700 (THA)

Dear all,

Why when I connect to imap server using IMAP protocol , do my job on mail
message and then quit,  there is one message from MAILER-DAEMON@... (...
mean my server) add to my mailbox as the first message?

The content in this message is

"This message contains IMAP server internal information."

and the subject is "DON'T DELETE THIS MESSAGE"

Please tell me about this.

Thanks,
Tikumporn.

---

From: "David Wong" <[email-masked]>
Date: Tue, 4 Nov 1997 10:17:17 -0500 (EST)

It's probably some kind of sentinel or status file that
stores info about the mailbox. Its probably documented
in the package if you want to know exactly what it does.

--