Subject: [Imap-uw] old list archives

From: Ian Eiloart <[email-masked]>
Date: Mon, 12 Sep 2005 12:05:25 +0100

Hi,

Are there archives of the old list anywhere? From before the migration to 
Mailman, I mean.

-- 
Ian Eiloart
Servers Team
Sussex University ITS

_______________________________________________
Imap-uw mailing list
[email-masked]
https://mailman1.u.washington.edu/mailman/listinfo/imap-uw

---

From: Mark Crispin <[email-masked]>
Date: Mon, 12 Sep 2005 09:18:00 -0700 (PDT)

> Are there archives of the old list anywhere? From before the migration to 

ftp://ftp.cac.washington.edu/mail/c-client_archive

-- Mark --

http://panda.com/mrc
Democracy is two wolves and a sheep deciding what to eat for lunch.
Liberty is a well-armed sheep contesting the vote.
_______________________________________________
Imap-uw mailing list
[email-masked]
https://mailman1.u.washington.edu/mailman/listinfo/imap-uw

---

From: Ian Eiloart <[email-masked]>
Date: Mon, 12 Sep 2005 17:50:27 +0100

--On 12 September 2005 09:18:00 -0700 Mark Crispin <[email-masked]> 
wrote:

>> Are there archives of the old list anywhere? From before the migration
>> to  Mailman, I mean.
>

thanks.

-- 
Ian Eiloart
Servers Team
Sussex University ITS