Subject: Fw: LOGIN COMMAND MISSING

From: "unknown" <[email-masked]>
Date: Mon, 14 Jun 2004 21:19:24 +0100

******
* PREAUTH [CAPABILITY IMAP4REV1 IDLE NAMESPACE MAILBOX-REFERRALS BINARY UNSELECT SCAN SORT THREAD=REFERENCES THREAD=ORDEREDSUBJECT MULTIAPPEND] Pre-authenticated user nobody localhost.localdomain IMAP4rev1 2003.338rh at Mon, 14 Jun 2004 21:05:27 +0100 (BST)
LOGIN
LOGIN BAD Missing command

I want to be able to use LOGIN, i haven't told it to pre-authenticate as anyone. Especially 'nobody', that's useless isn't it?

I want to be able to use squirrelmail to login to my local mailbox but I get the LOGIN missing command that has been mentioned on the list before

I've tried editing /etc/c-client.cf with the trigger line and set disable-plaintext 0 but that hasn't helped

The list here is my last resort

## Insert Slightly Modified Body Here

H

---

From: Mark Crispin <[email-masked]>
Date: Mon, 14 Jun 2004 13:36:01 -0700 (Pacific Daylight Time)

> LOGIN BAD Missing command

Your [x]inetd configuration has been set to start imapd as userid nobody. 
Like any other daemon which needs to log itself in, imapd must be started 
as root.

-- Mark --

http://staff.washington.edu/mrc
Science does not emerge from voting, party politics, or public debate.
Si vis pacem, para bellum.