Subject: Re: Sample code for using c-client imap

From: "Tin Dang" <[email-masked]>
Date: Thu, 27 Feb 2003 02:08:58 +0000

Dear Mark,

Where can I get the Imap toolkit ?

Thanks,

--------------
Tin Thanh Dang
--------------

>From: Mark Crispin <[email-masked]>
>To: Tin Dang <[email-masked]>
>CC: [email-masked]
>Subject: Re: Sample code for using c-client imap
>Date: Wed, 26 Feb 2003 18:07:18 -0800 (Pacific Standard Time)
>
>On Thu, 27 Feb 2003, Tin Dang wrote:
> > I am new to Imap, and I am looking for sample code using c-client
> > library to open mail box and do searching of the email list ...
> > Is there such sample code for using c-client library ?
>
>That's precisely what the mtest program is.  It's bundled as part of the
>IMAP toolkit.  It's pretty minimal; use imapd and mailutil for examples of
>more advanced techniques.
>
>-- Mark --
>
>http://staff.washington.edu/mrc
>Science does not emerge from voting, party politics, or public debate.

_________________________________________________________________
The new MSN 8: smart spam protection and 2 months FREE*  
http://join.msn.com/?page=features/junkmail

---

From: Mark Crispin <[email-masked]>
Date: Wed, 26 Feb 2003 18:12:48 -0800 (Pacific Standard Time)

> Where can I get the Imap toolkit ?

The current release version is always:
	ftp://ftp.cac.washington.edu/mail/imap.tar.Z

The release version is imap-2002b.

Also note that there is a snapshot of the imap-2003 development sources:
	ftp://ftp.cac.washington.edu/mail/imap-2003.DEV.tar.Z

-- Mark --