Subject: [Imap-uw] LIST command can cause high server load

From: Igor Tsurcanovsky <[email-masked]>
Date: Fri, 25 Nov 2005 16:25:56 +0200

Following sequence of command cause server load near 100%.

0002 CREATE
"%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%
s%s%s%s%s%s%s%s%s%s%s%
s%s%s%s%s%s"
0002 OK CREATE completed
0004 LIST
"%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%
s%s%s%s%s%s%s%s%s%s%s%s%
s%s%s%s%s"
"%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%
s%s%s%s%s%s%s%s%s%s%s%s
%s%s%s%s%s"

-- 
Best regards,
 Igor                          mailto:[email-masked]

_______________________________________________
Imap-uw mailing list
[email-masked]
https://mailman1.u.washington.edu/mailman/listinfo/imap-uw

---

From: Tom Cooper <[email-masked]>
Date: Fri, 25 Nov 2005 09:44:08 -0500

>"%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%s%
Igor,
I'm not criticizing you, and apologize in advance if the title of the 
article is insulting to you, but I thought it might be helpful for list 
participants to be reminded of the helpful culture in the internet 
world, and how to get the results you want.  Eric Raymond wrote a great 
article on how to get what you want.

http://linuxmafia.com/faq/Essays/smart-questions.html

Respectfully,
Tom Cooper