Subject: HOw do i unsubscribe from this group

From: "nitin" <[email-masked]>
Date: Thu, 7 Nov 2002 11:33:00 +0530

*********************************************************
Disclaimer

This message (including any attachments) contains 
confidential information intended for a specific 
individual and purpose, and is protected by law. 
If you are not the intended recipient, you should 
delete this message and are hereby notified that 
any disclosure, copying, or distribution of this
message, or the taking of any action based on it, 
is strictly prohibited.

*********************************************************
Visit us at http://www.mahindrabt.com

---

From: "Archana Chavan" <[email-masked]>
Date: Thu, 7 Nov 2002 12:02:33 +0530

Hi there!!

To signoff from the list, email to [email-masked] with the following request:

signoff C-CLIENT
or
unsubscribe C-CLIENT

NOTE:  Only subscribers can send messages to this list.  

Regards,
Archana.