Subject: Re: Problem with MBX INBOX

From: "J. A. Landamore" <[email-masked]>
Date: Fri, 8 Apr 2005 13:46:23 +0100 (BST)

Does mailutil check <mailbox> comes back reporting no errors and the 
correct number of messages?

John Landamore

School of Mathematics & Computer Science
University of Leicester
University Road, LEICESTER, LE1 7RH
[email-masked]
Phone: +44 (0)116 2523410       Fax: +44 (0)116 2523604

>
>Folks,
>
>I have a strange problem with an MBX format INBOX. It contains 6618 
messages but only the most recent 33 are being displayed by
>PINE or any other clients I've tried. Connecting to the INBOX does not 
result in any error messages so I don't really have
>anything to go on to make a manual repair. There doesn't appear to be a 
problem with the message immediately prior to the first
>one being displayed. Any advice on how to proceed will be gratefully 
received.
>
>Thanks,
>
> Clive McDowell
>
>Information Services
>The Queen's University of Belfast 
>
>-- 
>------------------------------------------------------------------
> For information about this mailing list, and its archives, see: 
> http://www.washington.edu/imap/c-client-list.html
>------------------------------------------------------------------
>

---

From: "Clive McDowell" <[email-masked]>
Date: Fri, 8 Apr 2005 14:25:09 +0100

> -----Original Message-----
> From: J. A. Landamore [mailto:[email-masked]] 
> Sent: 08 April 2005 13:46
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: Problem with MBX INBOX
> 
> Does mailutil check <mailbox> comes back reporting no errors 
> and the correct number of messages?

John,

no it reports 'No new messages, 0 total in INBOX' even though the file size is 203661024.

 Clive McDowell

Information Services