Subject: big problem when delete/expunge in pop3

From: Anthony Hinsinger <[email-masked]>
Date: Thu, 26 Jun 2003 14:37:20 +0200

Hello,

i'm setting up a uw imapd/pop3d server, and developping a web/mail tools using c-client library (using the perl module Mail::Cclient)
due to a lot of problems with "unix" mailbox lock and imap, i decided to use the "mbx" format
and with imapd, it rocks ! :)
but a big problem appeared with pop3.
when i want to delete a message, sometimes it delete two messages but in c-client log, i can see only one DELE command (but strangely i can see two consecutive QUIT call)
i tried to set \Delete flag with message num or with uid ... same problem

does anyone has an idea ???
is there an imcompatibility between pop3 and mbx format ?

___________________________
Anthony Hinsinger
CRIUM / CIRIL - Cellule Réseau
03 87 54 70 86
[email-masked]
-- 
------------------------------------------------------------------
 For information about this mailing list, and its archives, see: 
 http://www.washington.edu/imap/c-client-list.html
------------------------------------------------------------------

---

From: Mark Crispin <[email-masked]>
Date: Thu, 26 Jun 2003 06:05:06 -0700 (PDT)

I posted an answer when you asked this question on comp.mail.imap
yesterday.  Did you see that answer?

-- Mark --

http://staff.washington.edu/mrc
Science does not emerge from voting, party politics, or public debate.
Si vis pacem, para bellum.