Subject: Fwd: How to run the mtest?

From: [email-masked]
Date: Thu, 21 Oct 2004 17:17:28 EDT

I tried to test with mtest client but still not get it right.
I must did something wrong, could someone tell me what is the right way to  
use mtest?
 
Thanks!
 
------------------------
MTest -- C client test program
Personal name: abc
Debug protocol (y/n)?y
Mailbox ('?' for help):  {www.mailtraq.com}
[Trying IP address [217.29.193.30]]
-----------------------

This is the print out, after last line it Access violation-ed at 
 
char *ip_sockaddrtoname (struct sockaddr *sadr)
... ...
if (canonical && cur->ai_canonname) *canonical =  cur->ai_canonname;

Subject: How to run the mtest?
From: [email-masked]
To: [email-masked]
Date: Wed, 20 Oct 2004 17:18:20 EDT

Hi,
 
How to run the mtest client? Where do I suppose to provide the IMAP  
server/port, and where to input my mail address and signon? 
 
Appreciated for the help!
 
-D

---

From: Mark Crispin <[email-masked]>
Date: Thu, 21 Oct 2004 15:03:14 -0700 (Pacific Daylight Time)

Does this problem happen in the latest imap-2004b development snapshot on
 	ftp://ftp.cac.washington.edu/mail/imap-2004b.DEV.tar.Z
??

-- Mark --

http://staff.washington.edu/mrc
Science does not emerge from voting, party politics, or public debate.
Si vis pacem, para bellum.