Subject: Subscription to c-client

From: Shilpa <[email-masked]>
Date: Sun, 5 May 1996 23:22:47 +0530 (GMT+5:30)

Dear Sir,

I submit that I would like to subscribe for c-client on a regular basis, 
and would appriciate very much, your kind acceptance of my request.

thanking you,
with regards,
sincerely,

Dr Shilpa Pratap

---

From: "(Lee C. W. Hutchison II.)" <[email-masked]>
Date: Wed, 8 May 1996 19:16:04 -0400 (EDT)

> and would appriciate very much, your kind acceptance of my request.
 Lee C. W. Hutchison II. [email-masked]
2700 Que Street, N. W. Washington, D. C. 20007>