Subject: Web Clients

From: "Steve Collins" <[email-masked]>
Date: Wed, 21 Feb 2001 18:52:53 -0800

Marc mentioned that some Web Mail clients are "bad"; they hog resources.  We
are using IMP ; I guess that falls under the bad category???

Any recommendations for "well-behaved" clients?
-------------------------
Steve Collins
APEX Voice Communications
818.379.8400 ext 113

---

From: Jose Agustin Lopez Bueno <[email-masked]>
Date: Thu, 22 Feb 2001 09:56:41 +0100 (MET)

Hello, Steve!

We are using Postman, developped by us (University of Valencia).

Postman this being used in production from beginning of year 2000 in the
University of Valencia in a server HP-UX with 256 MB of RAM and supporting
peaks of to 160 simultaneous users without producing no remarkable load in the
server. In that server we are running the apache web daemons, the imap daemons
and the postman daemons. A previous software, that towards use of another
technology (mod_perl), exhausted the resources of the server with the 60 or
less usuary ones.

See
   
   ftp://ftp.uv.es/pub/unix/postman/postman.html
   
for more details.

Regards,
Agustin   

> Any recommendations for "well-behaved" clients?

 ============================================================
 |                Jose Agustin Lopez Bueno                  |
 | E-Mail: [email-masked]  | http://www.uv.es/~lopezj/ |  
 |      Tel: +34-6-3864310      |  Fax: +34-6-3864200       |
 | Servicio de Informatica, Universidad de Valencia, Spain  |
 ============================================================