Subject: off-topic? outlook express issue

From: [email-masked]
Date: Wed, 02 May 2001 12:23:17 -0500

When an outlook express client deletes a message, it removes it
completely and does not place it into 
a folder or simply "mark" it as deleted.  I know outlook and netscape
can do this.  Am I missing some 
configuration setting that allows this?  I looked at a rule to move it
into a folder when deleted and 
I can't seem to do that with the rules M$ has set up.

Thanks for any help.

-- 
Terry Davis
Systems Administrator
BirdDog Solutions, Inc.
2102 N 117th Ave
Omaha, NE 68164
voice: (402) 829-6059
fax: (402) 829-6199
pager: (877) 973-6995
[email-masked] www.birddog.com
-- 
------------------------------------------------------------------
 For information about this mailing list, and its archives, see: 
 http://www.washington.edu/imap/c-client-list.html
------------------------------------------------------------------

---

From: "Scot W. Hetzel" <[email-masked]>
Date: Wed, 2 May 2001 13:02:19 -0500

From: <[email-masked]>
> I can't seem to do that with the rules M$ has set up.
It depends on the type of account you have setup in Outlook Express.

POP3 - delete message, message placed into "Deleted Items" folder (Local
Folders).

IMAP - delete message, message is marked deleted on IMAP server.  If "Purge
deleted messages when leaving IMAP folders" is checked the deleted message
is removed from the IMAP server.

So if you have an IMAP account in Outlook Express, and you want to keep
deleted messages in a "Deleted Items" folder, you will need to use the "Move
message to folder" option, instead of deleting the message(s).

Scot

---

From: [email-masked]
Date: Wed, 02 May 2001 13:28:42 -0500

Ya, it is imap.  On this client, it is not even marking it as deleted. 
I have been through the options thoroughly to no evail.
Rather frustrating.  I wish outlook express had more flexible rules so I
could simply place a copy in the Deleted Items folder when 
I delete the message.

---

From: "Scot W. Hetzel" <[email-masked]>
Date: Wed, 2 May 2001 13:42:28 -0500

> could simply place a copy in the Deleted Items folder when
It is marking it as deleted, but you haven't told Outlook Express to show
deleted messages.

Goto View->Current View, and see if there is a check mark next to "Show
Deleted Messages". If there is no check mark, click on "Show Deleted
Messages".

Scot

---

From: Sean Ware <[email-masked]>
Date: Wed, 2 May 2001 13:52:49 -0500 (CDT)

On Wed, 2 May 2001 [email-masked] wrote:

> Date: Wed, 02 May 2001 13:28:42 -0500
> From: [email-masked]
> To: [email-masked]
> Subject: Re: off-topic? outlook express issue
> 

Likely it's just that the client is not displaying the deleted messages. Try
this:

	View --> Current View --> Show Deleted Messages

....Sean

--
----------------------------------------------------------------
Sean Ware                                       Fastweb, Inc.
Network Engineer                               Skokie, IL USA
[email-masked]                      http://www.fastweb.com

---

From: [email-masked]
Date: Wed, 02 May 2001 14:05:11 -0500

That was it.
:)

Thanks Scott.
Yes, I feel like a tool now.