Subject: [Imap-uw] What is the sendmail.mc magic to make ...

From: Joseph Silverman <[email-masked]>
Date: Thu, 2 Jun 2005 08:47:28 -0700

Mlocal, P=/home/laszlo/bin/tmail, F=lsDFMAw5:/|@qPrn+,
          S=10/30, R=20/40, E=\r\n, T=DNS/RFC822/X-Unix,
          A=tmail $u

appear in sendmail.cf?

THANKS - Yossie
_______________________________________________
Imap-uw mailing list
[email-masked]
https://mailman1.u.washington.edu/mailman/listinfo/imap-uw

---

From: Steve Hubert <[email-masked]>
Date: Thu, 2 Jun 2005 11:11:42 -0700 (PDT)

>         S=10/30, R=20/40, E=\r\n, T=DNS/RFC822/X-Unix,

I don't know how to change the S and R rulesets without doing something 
more direct. You might get close to what you want with

define(`LOCAL_MAILER_PATH', `/home/laszlo/bin/tmail')
MODIFY_MAILER_FLAGS(`LOCAL', `-9m')
MODIFY_MAILER_FLAGS(`LOCAL', `++')
define(`LOCAL_MAILER_EOL', `\r\n')
define(`LOCAL_MAILER_ARGS', `tmail $u')

or

define(`LOCAL_MAILER_PATH', `/home/laszlo/bin/tmail')
define(`LOCAL_MAILER_FLAGS', `Prn+')
define(`LOCAL_MAILER_EOL', `\r\n')
define(`LOCAL_MAILER_ARGS', `tmail $u')

Or you could add your own mailer by copying one of the simpler mailers 
like fax.m4.

Steve