Subject: re: Some problems with the imapd-3.0 (Pine 3.87) release

From: Steve Hole <[email-masked]>
Date: Wed, 20 Oct 1993 16:46:29 -0600

On Mon, 18 Oct 1993 00:11:42 -0600 Mark Crispin wrote:

> From: Mark Crispin
> Date: Mon, 18 Oct 1993 00:11:42 -0600
> Subject: re: Some problems with the imapd-3.0 (Pine 3.87) release
> To: Mike Macgirvin <[email-masked]>
> Cc: [email-masked], [email-masked], [email-masked],
>      [email-masked]
> 
> Mike -
> 
>      In brief (modulo things like mh folders, non-netnews bboards, etc.):
>  . mail_find()		contents of .mailboxlist non-bboard entires
>  . mail_find_bboards()	contents of .newsrc + .mailboxlist bboard entries
>  . mail_find_all()	contents of directory
>  . mail_find_all_bboards() contents of netnews ACTIVE file

This is 100% acceptable to us. 

>      I have just removed the compatibility code for Pine 3.8[456] that made
> mail_find() call mail_find_all() if there was no .mailboxlist file.  The imapd
> that is distributed with Pine 3.87 has this compatibility code, but Pine 3.87
> does not need it.

What release is this in.    Is this part of the 3.1 stuff.   If so, then I 
will go and get it all tonight.   

Thanks Mark.   Cheers.

--
Steve Hole  		        Director of Research and Communications
ISA Corporation			mail:  [email-masked]
Suite 835, 10040 - 104 St.      phone: (403) 420-8081
Edmonton, Alberta, Canada       fax:   (403) 420-8037
T5J 0Z2

---

From: Mark Crispin <[email-masked]>
Date: Wed, 20 Oct 1993 16:34:51 -0700 (PDT)

> This is 100% acceptable to us.

Great.  I'm glad that we were finally able to collapse the kludge tower.

> will go and get it all tonight.

This is in the current mail/imap-3.1.tar.Z distribution.  Be advised that this
is a snapshot; 3.1 is still subject to change.  However, this is expected to
be in all future 3.1 versions as well as all future versions.