Subject: [Imap-uw] PHP c-client version

From: Gonçalo Teixeira <[email-masked]>
Date: Fri, 17 Jun 2005 10:38:28 +0100

When I build PHP with imap support, in phpinfo() the version of c-Client
downgrade to 2000. I can’t figure what is happening.

Imp web mail get even slower.

-imap-2004e.DEV.SNAP-0506052036.tar.Z

- Suse Linux 9.2

- Version 4.3.10

Steps for compiling IMAP

With out SSL support:

---------------------

tar -zxf imap-xxxxx.tar.Z

cd imap-xxxxx

make slx SSLTYPE=none

ln -sf c-client include

ln -sf c-client lib

cd ..

./configure --with-imap=../imap-xxxxx

_______________________________________________
Imap-uw mailing list
[email-masked]
https://mailman1.u.washington.edu/mailman/listinfo/imap-uw

---

From: Sven Carstens <[email-masked]>
Date: Fri, 17 Jun 2005 13:14:06 +0200

Am Freitag, 17. Juni 2005 11:38 schrieb Gonçalo Teixeira:
> downgrade to 2000. I cant figure what is happening.

On my SuSE-9.2 it reports:
IMAP c-Client Version => 2000

Did you get the greater or equal?

> - Suse Linux 9.2

Prepackaged versions:
php4-imap-4.3.8-8.2
imap-lib-2004a-3.1
php4-4.3.8-8.2

CU Sven