Subject: RE: Eudora + SSL problem

From: "Caines, Max" <[email-masked]>
Date: Thu, 1 Apr 2004 13:34:50 +0100

Thanks, but I'm afraid that made no difference.

> -----Original Message-----
> From: Sahil Tandon [mailto:[email-masked]]
> Sent: 31 March 2004 18:30
> To: [email-masked]
> Subject: Re: Eudora + SSL problem
> 
> 
> On Wed, Mar 31, 2004 at 01:15:52PM +0100, Caines, Max wrote:
> 
> > However, we have a lot of Eudora users, so I'm trying to 
> get it working with
> > that. I'm using 6.0.3.0, and I've set the connection method 
> to "Required,
> > alternate port". Attempts to connect fail with Eudora saying: >  
> 
> Increase the network buffer size in Eudora to 8192.
> 
> -- 
> Sahil Tandon <[email-masked]>
>

---

From: Ralf Utermann <[email-masked]>
Date: Thu, 1 Apr 2004 15:28:27 +0200

> Thanks, but I'm afraid that made no difference.
[...]
> > Increase the network buffer size in Eudora to 8192.

Did you check the certificates of your server or CA in Eudora? We
had problems with Eudora in this area.
(Tools -> Personalities, right click properties of the user
(Dominant), Incoming Mail -> Last SSL Info
In Certificate Information Manager you can add your certs.

-Ralf
-- 
        Ralf Utermann
_____________________________________________________________________
        Universität Augsburg, Institut für Physik   --   EDV-Betreuer
        Universitätsstr.1             
        D-86135 Augsburg                     Phone:  +49-821-598-3231
        SMTP: [email-masked]         Fax: -3411