Subject: c-client library capability

From: "Sushmita Roy" <[email-masked]>
Date: Wed, 13 Jun 2001 09:24:39 +0530

Hi Mark,

    Can the C-client library fetch a complete message
(headers + body) from an IMAP server. I don't want to
fetch the message in parts (mime body parts). There is
also some mime encoding/decoding related code, is this
used for decoding the messages received from an imap or
pop server ?

Thanks and Regards,
Sushmita

---

From: Mark Crispin <[email-masked]>
Date: Wed, 13 Jun 2001 23:50:21 -0700 (PDT)

On Wed, 13 Jun 2001, Sushmita Roy wrote:
> (headers + body) from an IMAP server.

Yes.  mail_fetch_message().

> I don't want to
> fetch the message in parts (mime body parts).

Why?

> There is

POP, yes; IMAP, no.

-- Mark --

http://staff.washington.edu/mrc
Science does not emerge from voting, party politics, or public debate.