Subject: Imapd server for large mailboxes?

From: "Steve Quezadas" <[email-masked]>
Date: Wed, 3 May 2000 11:20:21 -0700

Ok, I have a client with a fairly large mailbox (250 megabytes+). This client receives large emails every day about 10-20 megabytes big a piece. They are not a lot, but when they do come in, they are large mails. It seems that the imap server is having a hard time coping with this and if the mailbox gets too big, it kind of chokes. Ie, it times out and the user can't get his mail(I am using Qmail with mbox format by the way).

Is there any way around this problem? I am thinking about switching over the maildir, which can handle large attachments better for a low volume of mails, but I am not sure if WU imapd can handle it. Can it? If not, is there another imapd server that can?

I am mystified as to what to do next.

---

From: Mark Crispin <[email-masked]>
Date: Wed, 3 May 2000 11:27:55 -0700 (PDT)

I recommend mbx format.

maildir would probably be a disaster.