Subject: Re: case-insensitivity in LIST and LSUB

From: Mark A Keasling <[email-masked]>
Date: Fri, 30 Jun 1995 14:15:11 +0900 (JST)

On Thu, 29 Jun 1995 21:30:03 -0700 (PDT), Mark Crispin <[email-masked]> wrote...
> I would be interested in feedback.  How important is it to you to have mixed
> case mailbox names with case-insensitivity in LIST/LSUB?  Would you prefer to
> have all names coerced to lower case (or upper case), or do you prefer what I
> have done which is to make mailbox names case-sensitive?
> 
Personally, I don't care much one way or the other just as long I know
what to expect.

My order of preference:
   case insensitive         -- The ideal
   case sensitive           -- What I have now
   coerced to lower case    -- I could live with it
   ...
   coerced to upper case    -- I'd complain bitterly

-- Mark Keasling
   AIR Company LTD, 5-31-20 West Senriyama, Suita City, Osaka 565 Japan
   email: [email-masked]  fone: +1 816 368 6090  fax: +1 816 368 6091

---

From: Bill Yeager <[email-masked]>
Date: Fri, 30 Jun 1995 09:01:47 -0800 (PDT)

>  I've therefore decided to make mailbox names case-sensitive, which is the
>  standard for UNIX anyway.

Absolutely a must from my point of view. 

Bill