Subject: Is ftp.cac.washington.edu down?

From: "Scott Sharkey" <[email-masked]>
Date: Fri, 9 May 97 14:59:15 EDT

I've been trying to download stuff from there for more than a day without 
success... Is there a problem?

-Scott

Scott Sharkey
President/CEO
LANshark Systems Inc.

---

From: Frank Fujimoto <[email-masked]>
Date: Fri, 09 May 1997 12:05:24 -0700

what error message are you getting?  since both systems show successful
entries in the log file, i'm guessing that you're hitting up against our
tcp wrapper which makes sure that reverse and forward lookups of incoming
ip addresses match  -fmf