Subject: RE: Eudora + SSL problem

From: "Caines, Max" <[email-masked]>
Date: Thu, 1 Apr 2004 17:40:08 +0100

Spot on! Many thanks. I expected Eudora to use Microsoft's certificate store, like Outlook Express, but it uses its own, and the root certificate for GlobalSign (who do good deals for HE in the UK) is not in there. 

> -----Original Message-----
> From: Ralf Utermann [mailto:[email-masked]]
> Sent: 01 April 2004 14:28
> To: Caines, Max
> Cc: [email-masked]; [email-masked]
> Subject: Re: Eudora + SSL problem
> 
> 
> On Thu, Apr 01, 2004 at 01:34:50PM +0100, Caines, Max wrote:
> > Thanks, but I'm afraid that made no difference.
> [...]
> > > 
> > > Increase the network buffer size in Eudora to 8192.
> > > 
> 
> Did you check the certificates of your server or CA in Eudora? We
> had problems with Eudora in this area.
> (Tools -> Personalities, right click properties of the user
> (Dominant), Incoming Mail -> Last SSL Info
> In Certificate Information Manager you can add your certs.
> 
> -Ralf
> -- 
>         Ralf Utermann
> _____________________________________________________________________
>         Universität Augsburg, Institut für Physik   --   EDV-Betreuer
>         Universitätsstr.1             
>         D-86135 Augsburg                     Phone:  +49-821-598-3231
>         SMTP: [email-masked]         Fax: -3411
>

---

From: "Caines, Max" <[email-masked]>
Date: Thu, 1 Apr 2004 18:11:36 +0100

Unfortunately now I seem to have an SSL error on the server: "SSL3_GET_RECORD:decryption failed or bad mac". Google has turned up one possibility: a page thats ays Eudora can only read DER-formatted certificates (ours are PEM). Seems unlikely, as the certificate details as received by Eudora are correct. Anyone seen this before?