Subject: Automatic sending of MIME messages

From: Subu Rama <[email-masked]>
Date: Tue, 22 Apr 1997 13:17:50 -0400 (EDT)

I have written a mail client (using c-client) that understands MIME
messages.

Is there a way of automatically sending test MIME messages so that I can
test this ? Right now, I use pine to attach each input file manually and
send. All of the attachments can be of the same Content-Type.

I am looking for something similar to invoking
   mailx -s "subject" "address" < input_file
 except that the input_file will come as an attachment.

Thank you

Subu Rama
[email-masked]

---

From: Subu Rama <[email-masked]>
Date: Tue, 22 Apr 1997 14:32:50 -0400 (EDT)

Right after I sent out that message, I found out I had the metasend program
that came as part of the metamail package that did what I wanted.

Thank you and sorry for the hasty post.

Subu Rama
[email-masked]

On Tue, 22 Apr 1997, Steve "Stevers!" Coile wrote:

> On Tue, 22 Apr 1997, Subu Rama wrote:
> If you have metamail installed on your system, you might also have
> a tool called "mailto" which you may find useful.
> 
> -- 
>     Steve Coile           P a t r i o t  N e t      Systems Engineering
>  [email-masked]      Patriot Computer Group        (703) 277-7737
>

---

From: "Steve \"Stevers!\" Coile" <[email-masked]>
Date: Tue, 22 Apr 1997 13:25:56 -0400 (EDT)