Subject: ipop3/imap4 login problem

From: Zvonko <[email-masked]>
Date: Tue, 05 Oct 2004 00:41:33 +0200

hello

I recently compiled uw-imap and I use imap and pop2/3 server. However, 
now I cannot login to server with my user name and password.

Here's the printout from login attempt to pop server:
  wlan# telnet localhost pop3
  Trying ::1...
  telnet: connect to address ::1: Connection refused
  Trying 127.0.0.1...
  Connected to localhost.wlan.harije.si.
  Escape character is '^]'.
  +OK POP3 localhost.wlan.harije.si 2004.88 server ready
  user Zvonko
  +OK User name accepted, password please
  pass abcdef
  Connection closed by foreign host.
  wlan#

Does anyone know where the error is?
I compiled imap with the following options:
  wlan# make PASSWDTYPE=pam -D WITH_SSL_AND_PLAINTEXT

All suggestions are welcome

Thanks in advance.

Regards
Zvonko

---

From: Mark Crispin <[email-masked]>
Date: Tue, 5 Oct 2004 22:51:05 -0700 (Pacific Daylight Time)

What operating system are you using?

You seem to have obtained a modified distribution, because there is no 
such build option as -D WITH_SSL_AND_PLAINTEXT in the UW distribution.

Have you tried the original UW distribution, on
 	ftp://ftp.cac.washington.edu/mail/imap.tar.Z

-- Mark --

http://staff.washington.edu/mrc
Science does not emerge from voting, party politics, or public debate.
Si vis pacem, para bellum.

---

From: Zvonko <[email-masked]>
Date: Wed, 06 Oct 2004 15:35:06 +0200

My operating system is FreeBSD and I obtained UW from FreeBSD's ports 
collection.

I have not yet tried the original distibution. Althoug I believe I 
should. I'll see when I have time.

Zvonko

Mark Crispin wrote:

     You seem to have obtained a modified distribution, because there is 
no such build option as -D   
     WITH_SSL_AND_PLAINTEXT in the UW distribution.

     -- Mark --