Subject: [C-CLIENT]Fedora C2 Pop3

From: "[email-masked]" <[email-masked]>
Date: Fri, 10 Sep 2004 11:03:29 +0200

Hello, 

I want a pop3 server .

OS-> Fedora C2 
Ver -> imap-2004a 
Mail Prog foxmail 5.xxx (Windows XP) and webmin(sendmail) for testing. 

test user -> U1 pass U1  ( i can log in on my linux box with this account )
i can send and email to this user (via webmin) , the mail is recived (readable in $HOME/mbox AND /../spool/mail/U1 )

pop3 and imap are listening on the pop server ( imap is no reachable since the FW protect him) 

I write here because i did not manage to use "WU imap" as pop server 

-1- 
compilation -> make lrh -> compilation OK 
I still got a message that say that i cant use encrypted password 

when i log in U1/U1 -> "err unknown Authorization state command"

It seems to be correct for my machine , So i try without encryption 

-2- 
compilation -> make lrh SSLTYPE=unix       -> compilation OK 
when i log in 
And now , i  cant log in my my pop account 

ipop3d didnot accept my passwd (user OK)

I missed something , but i dont know what ! 
Can some body give me the way ? 

Thanks
à bientôt, 
DocAndInfo
[email-masked]
10/09/2004
h®)ß¢¹š¶*'iº.¶Øb²f¢–)à–+-jwb¶Æ«r¯zËzm§ÿðÃ²§‚Ú'yÛ¿Šf©ýÇ%‰éí–+-†Ù¥

---

From: Mark Crispin <[email-masked]>
Date: Fri, 10 Sep 2004 11:04:12 -0700 (PDT)

On RedHat systems, the default password validation system uses PAM.  So, 
you must ensure that PAM is set up for POP and IMAP authentication; in 
particular, that there is an entry for these in /etc/pam.d

-- Mark --

http://staff.washington.edu/mrc
Science does not emerge from voting, party politics, or public debate.
Si vis pacem, para bellum.