Subject: Re: INBOX folder under Windows?

From: Vadim Zeitlin <[email-masked]>
Date: Tue, 16 Mar 1999 22:32:42 +0100 (MET)

Thanks for the reply, Mark!

On 16-Mar-99 Mark Crispin wrote:
> If you are talking about the local INBOX (not on an IMAP server),

 Yes, this is what I meant, indeed.

> it is
> just a mailbox called INBOX in the "home directory" (which is defined
> under NT, and inferred under Win9x).

 Is it possible to change this location from my program?
  
> In general, unless you have an NT-based IMAP server, INBOX doesn't really
> mean anything.

 That's the conclusion I came to. Are any parts of cclient lib dependent
on its existence, i.e. will anything break if it's not used at all? 

 Thanks again,
VZ

---

From: Mark Crispin <[email-masked]>
Date: Tue, 16 Mar 1999 14:20:12 -0800 (Pacific Standard Time)

>  Is it possible to change this location from my program?

There is a mail_parameters() call that will do this.

> on its existence, i.e. will anything break if it's not used at all? 

Not on Windows.