Subject: Re: major change in new BETA version of UW IMAP toolkit

From: Mark Crispin <[email-masked]>
Date: Tue, 6 Jul 1999 12:33:10 -0700 (PDT)

On Tue, 06 Jul 1999 15:16:12 -0400, Rajeev Agrawala wrote:
> I installed the imap-4.6.BETA on one of my test mail server with new
> UNIX format algorithm enabled. I moved my email to new server. I had to
> reboot my mail server for some reason, and when the mail server came back
> up, I had lost all of my email in /var/mail.

Is your mail in file "mbox" or "INBOX" in your home directory?

How did you reboot your machine?  Did fsck report errors?

---

From: Mark Crispin <[email-masked]>
Date: Tue, 6 Jul 1999 15:32:02 -0700 (PDT)

On Tue, 06 Jul 1999 18:27:41 -0400, Rajeev Agrawala wrote:
> My email file is in /var/mail/rajeeva in standard unix mail file format.
> /var/mail is a local disk partition on the machine.

Let me be more specific; have you looked to see if there is a file called mbox
or INBOX in your home directory, and if there is, whether or not your missing
mail is in that file?