Subject: c-client for Windows95

From: Kyriakakis Vangelis <[email-masked]>
Date: Tue, 30 Apr 1996 13:14:10 +0300

Hello,

      Is there a port of c-client for the Windows95 platform? The software
compiles with the WindowsNT makefile but it doesn't run..
      Is it possible for the c-client library to work on Windows95 platform?

                                   Thanks
                                      Vangelis Kyriakakis
                              e-mail: [email-masked]

---

From: Mark Crispin <[email-masked]>
Date: Tue, 30 Apr 1996 11:28:50 -0700 (PDT)

>       Is it possible for the c-client library to work on Windows95 platform?

You'll have to be a bit more specific than "it doesn't run".

As far as I know, if you can successfully build the NT binaries, it should run
on Windows95.  I think that the only NT-specific system calls are in the
server login validation code.