Subject: re: Some problems with the imapd-3.0 (Pine 3.87) release

From: [email-masked] (Mike Macgirvin)
Date: Sun, 17 Oct 93 21:38:30 PDT

Re: FIND, etc. and .mailboxlist behaviour
	 -- Please keep the rest of us informed what direction things
go. Thanks.

mike

---

From: Mark Crispin <[email-masked]>
Date: Sun, 17 Oct 1993 23:11:42 -0700 (PDT)

Mike -

     In brief (modulo things like mh folders, non-netnews bboards, etc.):
 . mail_find()		contents of .mailboxlist non-bboard entires
 . mail_find_bboards()	contents of .newsrc + .mailboxlist bboard entries
 . mail_find_all()	contents of directory
 . mail_find_all_bboards() contents of netnews ACTIVE file

     I have just removed the compatibility code for Pine 3.8[456] that made
mail_find() call mail_find_all() if there was no .mailboxlist file.  The imapd
that is distributed with Pine 3.87 has this compatibility code, but Pine 3.87
does not need it.

-- Mark --