Subject: Re: imap: How to avoid folder creation?

From: "Luiz Fernando Ewald" <[email-masked]>
Date: Wed, 26 Feb 2003 09:58:41 -0300

Dear Sir,

No, at all. For now, I just have no room for the user's folders in the
filesystem where reside their 'home' directory. But, anyway, I would
like to offer them the imap service.

Meanwhile, is your question suggesting that there are no differences,
with respect to behavior and performance, using the pop3 service or the
imap service without the folders creation feature?

I thank you for your reply and I'm looking forward for your considerations.

Regards.

Luiz F Ewald
Network and Support Division
Federal University of Rio Grande do Sul

-----Mensagem original-----
De: Friedrich Lobenstock [mailto:[email-masked]]
Enviada em: terça-feira, 25 de fevereiro de 2003 18:58
Para: C-Client/UW-IMAP Mailing Liste
Assunto: Re: imap: How to avoid folder creation?

Luiz Fernando Ewald wrote:
> 
> I have installed the UW-imapd (imap-2002b) on a Solaris 8 box. At a first approach, I decided
> to maintain the original unix mailbox structure (/var/mail/USER), but I intended not allow the
> users to create folders in their 'home' directory. How can I achieve this?

Why if I may ask? Do you want to create another POP3 like server?

-- 
MfG / Regards
Friedrich Lobenstock

---

From: Friedrich Lobenstock <[email-masked]>
Date: Wed, 26 Feb 2003 15:02:16 +0100

> I thank you for your reply and I'm looking forward for your considerations.

If the users can only have their INBOX on imap but not any other
folders what do they gain from this change. Nothing in my opinion,
they still have to move mails to folders on their local harddisk
to sort them or whatever. So then I'd say you could stay with pop3.

PS: As I've set the "reply-to" to the list I don't want to be CC'd. TIA

-- 
MfG / Regards
Friedrich Lobenstock
____________________________________________________________________
Friedrich Lobenstock         FL226-RIPE             Internetservices
URL: http://www.fl.priv.at/                     Email: [email-masked]
____________________________________________________________________