Subject: uname

From: [email-masked] (Mike Macgirvin)
Date: Wed, 27 Oct 93 23:05:52 PDT

I'd like to request that the global "uname" be changed in the
os_*.c modules, as it conflicts with a !@#$% function name in one of
the X11 libs (libXmu.a) which we need for building. The global storage
is followed immediately by a function to return its value, leaving the
choice of its label hopefully irrelevant. It could alternatively be
made static. I've called it "myuname" locally.

mike

---

From: Mark Crispin <[email-masked]>
Date: Wed, 27 Oct 1993 23:11:24 -0700 (PDT)

On Wed, 27 Oct 93 23:05:52 PDT, Mike Macgirvin wrote:
> os_*.c modules.

This will happen in the next release of the 3.1 toolkit.  I am doing a major
rewrite for blackbox mail service.