Subject: Re: PC-Pine in a multilingual environment?

From: Peter Daum <[email-masked]>
Date: Tue, 2 Nov 1999 09:17:10 +0100 (MET)

On 28 Oct 1999, Robin S. Socha wrote:

> * Peter Daum <[email-masked]> writes:
> > Is there any reasonably convenient way to occasionally read and write
> > messages in other encodings (mostly KOI8-R and ISO-8859-5) in an
> > environment that is still configured for ISO-8859-1?
> 
> Using pine, this should be pretty difficult. It would most likely be
> much easier to use MEW oder Gnus within a MULE (MUlti-Lingual Emacs)
> XEmacs. It will happily grok all languages mentioned above.

Hi,

this is a school of social work ;-) 

pine is already scary enough for the average student here, but
most of them got used to it - I think, I better stick to it ...

regards,
             Peter
-- 
                                             __o  
     Peter Daum <gator at cs.tu-berlin.de> _'\<_ 
       - pgp messages welcome -       ____(_)/(_)

---

From: "Robin S. Socha" <[email-masked]>
Date: 02 Nov 1999 12:41:37 +0100

* Peter Daum <[email-masked]> writes:
>> > Is there any reasonably convenient way to occasionally read and
>> > write messages in other encodings (mostly KOI8-R and ISO-8859-5) in
>> > an environment that is still configured for ISO-8859-1?
[XEmacs/MULE would be easier]
> this is a school of social work ;-)

Then *do* something for the taxes I pay. Read, enable, empower, enact![1]

> pine is already scary enough for the average student here, but most of
> them got used to it - I think, I better stick to it ...

Then it's RTFM time for you:
robin@radioactive /usr/doc/HOWTO> grep -i pine *
Chinese-HOWTO:     9.6 pine
Cyrillic-HOWTO:    5.1.2 pine
Danish-HOWTO:      pine:
Finnish-HOWTO:     7.10.  pine
German-HOWTO:      6.2.8.  pine
Hebrew-HOWTO:      6.2.  Hebrew pine and pico
Italian-HOWTO:     3.2.2.1 pine(1)
Portuguese-HOWTO:  6.1.16.  Pine e Pico
Serbian-HOWTO:     as if I'd care...
Slovenian-HOWTO:   6.1 Ukazne lupine
Thai-HOWTO:        3.1.4 pine

You *are* using Linux, right?

Footnotes: 
[1]  I didn't make that up. Joolz said it in 1997. Scary thought, though.