Subject: Bug with message in 'N' status?

From: Xavier <[email-masked]>
Date: Fri, 5 Nov 1999 13:39:44 +0100 (MET)

Hi *,

Does some of you have the same problem:

In a filder, I read a new message (status 'N', go to another
folder without deleting the read messages.
Go back to the previous folter, some messages are still 'N' ???

X

--
Visit: http://3276456082 | ICQ: 8398489

-- 
-----------------------------------------------------------------
 For information about this mailing list, and its archives, see: 
 http://www.washington.edu/pine/pine-info/
-----------------------------------------------------------------

---

From: Scott Leibrand <[email-masked]>
Date: Fri, 5 Nov 1999 07:39:50 -0800 (PST)

This is a known bug in early versions of Pine 4.20, and I believe has been
fixed on the files available from ftp.cac.washington.edu.

Pine guys:  Why haven't you released a Pine 4.21 yet?  It seems rather
silly to have two versions of Pine 4.20, one that works and one that
doesn't.

-- 
Scott Leibrand
[email-masked]
http://students.washington.edu/leibrand
* RCW 19.190 notice: This email address is located in Washington State. *
* Unsolicited commercial email may be billed $500 per message.          *

---

From: "Ed Greshko" <[email-masked]>
Date: Sat, 6 Nov 1999 00:02:45 +0800

> silly to have two versions of Pine 4.20, one that works and one that

It is in "beta" test at this very moment.

Ed