Subject: Re: your mail

From: [email-masked]
Date: Mon, 24 May 1999 07:58:26 -0700 (PDT)

I would like to be dropped from the Pine Discussion Forum.  What is
necessary to accomplish this?

-- 
-----------------------------------------------------------------
 For information about this mailing list, and its archives, see: 
 http://www.washington.edu/pine/pine-info/
-----------------------------------------------------------------

---

From: "Daniel Sands" <[email-masked]>
Date: Mon, 24 May 1999 09:18:51 -0600

> necessary to accomplish this?

Read the info that you got when signing up to the list in the first place.
Follow the link above, which is attached to every Pine post to the list.