Subject: ***address-loop***

From: Paul Maclauchlan <[email-masked]>
Date: Thu, 29 Apr 1993 07:22:13 -0400

I have noticed a few of my users having difficulty sending messages due to the
sending address site being changed to the above.  Instead of [email-masked],
the addresses become user@***address-loop***

My mailer then tries to send the message to an external mailer.

What causes this?  How can I alert my user community to the problem and what
can I tell them to look for to prevent this from happening?

--
.../Paul Maclauchlan
Moore Corporation Limited, Toronto, Ontario (416) 364-2600
[email-masked]   -or-  {...!uunet.ca,...!telly}!moore!paul
"...livin' in the city ain't where it's at..."/EJ&BT'72

---

From: Laurence Lundblade <[email-masked]>
Date: Thu, 29 Apr 1993 11:12:48 -0400 (EDT)

This happens because the entry in their address book they are sending
mail to has a loop in it. e.g.:
 
    ej   John, Elton       dr
    dr   Reginald, Dwight  ej

Laurence Lundblade
  [email-masked] or [email-masked] (both forward to same place)
     Blacksburg, Virginia or Seattle, Washington