Subject: included text

From: Christer Lindh <[email-masked]>
Date: Fri, 23 Apr 1993 06:39:15 +0200 (MET DST)

When I reply to a mail, the included text is inserted *after* my
signature. This is quite ugly and useless. Does anyone have a patch
that'll fix this "feature"?

::        [email-masked]        ::   o/       ::                          ::
::  Abalon AB, Stockholm, Sweden  ::  /@        ::          Earth.          ::
::        59.19 N, 17.57 E        ::  <|\  acro ::   Love it or leave it.   ::
::    * All disclaimers apply *   ::   |   phil ::                          ::

---

From: Terry Gray <[email-masked]>
Date: Thu, 22 Apr 1993 22:05:31 -0700 (PDT)

On Fri, 23 Apr 1993, Christer Lindh wrote:

> signature. This is quite ugly and useless. 

Standards vary.  Around here it is generally viewed as a feature, 
especially if you have an extended interchange, where you would otherwise 
have to page down to see the latest comment.

> Does anyone have a patch

Set "old-style-reply=yes" in your .pinerc

-teg

---

From: Ed Greshko <[email-masked]>
Date: Fri, 23 Apr 1993 13:47:18 +0800 (TST)

> that'll fix this "feature"?

	I think you can simply change your .pinerc file to read:

# Use old style forward/reply with new text and signature below included text
old-style-reply=yes

Edward M. Greshko			Control Data Taiwan
Voice: +886-2-715-2222 x287		6/F, 131 Nanking East Road, Section 3
FAX  : +886-2-712-9197			Taipei, Taiwan R.O.C

---

From: Sheryl Erez <[email-masked]>
Date: Fri, 23 Apr 1993 09:40:20 -0700 (PDT)

Take a look at the internal help (? under the main menu) - it explains
that this feature is user and system-wide configurable.

                       Sheryl Erez
                         [email-masked]
                           UW Network Information Center

On Fri, 23 Apr 1993 06:39:15 +0200 (MET DST), Christer Lindh wrote:

> Subject: included text
> To: Pine Info List <[email-masked]>
>

---

From: "Jason R. Thorpe" <[email-masked]>
Date: Fri, 23 Apr 1993 12:08:09 -0700 (PDT)

> that'll fix this "feature"?

All you have to do is set 'old-style-reply=yes' in your .pinerc.  That
should take care of it.

Later...

/*****************************************************************************
     Jason R. Thorpe - Weatherford Hall 434 - Corvallis, OR - 97331-1701
        Bellnet (503) 737-9533     Internet [email-masked]
*****************************************************************************/