Subject: Pine on BSD-386

From: Steven E Frazier <[email-masked]>
Date: Thu, 1 Apr 1993 12:06:47 -0500 (EST)

I would like to hear from you if you are running pine and pico on BSD/386.
Thanks.

steve

-- 
Norstan Communications, Inc.        | Steven E. Frazier
8101 N. High Street Suite 100       |---------------------------------------
Columbus, OH   43235                | Local : sfrazier
Voice 614-785-7335 Fax 614-785-7337 | Remote: [email-masked]

---

From: Terry Gray <[email-masked]>
Date: Sat, 3 Apr 1993 23:13:06 -0800 (PST)

> I would like to hear from you if you are running pine and pico on BSD/386.

Steve,
We just recently got word of a BSD386 port.  I'll try to get details for 
you (and we'll try to incorporate the mods in the next version.)

-teg