Subject: Can I dissable MIME encoding in pine ? (fwd)

From: Sheryl Erez <[email-masked]>
Date: Thu, 29 Apr 1993 09:54:10 -0700 (PDT)

Seppo,

Many Pine sites in Europe have grappled with the issue of 8-bit
character sets.  I'm forwarding your question to
[email-masked] -- a list of Pine users and administrators
around the world.  Perhaps somebody can offer suggestions for you.

                     Sheryl Erez
                     [email-masked]
                     University of Washington Network Information Center

 ** Begin Forwarded Message **

Date: Thu, 29 Apr 1993 14:41:27 +0200
From: Seppo Kallio <[email-masked]>
Subject: Can I dissable MIME encoding in pine ?
To: [email-masked]

Hi

I have a problem: People use 8 bit code and generate MIME code in pine
mail. That is not good, the receivers of mail do not have mailers to decode
MIME code. I want to disable pine MIME code generating.  How is that done?

More about the problem: In my own language there is some national letters
at the 8 bit area in ISO Latin1 and they generate 8 bit code. I want that
pine transfers 8 bit code, not 7 bit MIME.
--
 +----- Seppo Kallio --------+---- [email-masked] ------- Eudora mailer ----+
 !    Computing Centre       !   Fax +358-41-603611 Phone +358-41-603606   !
 !  University of Jyvaskyla  !            Telex 28218 JYU FI               !
 +------- Finland -----------+- [email-masked] Mac-k{ytt{jien postiosoite +

---

From: [email-masked] (Ian Hoyle)
Date: Fri, 30 Apr 1993 09:55:00 +1000

>pine transfers 8 bit code, not 7 bit MIME.

But the problem is that the SMTP protocol spec (rfc821) specifically
outlaws 8 bit ascii. There are some MTAs out there (specifically some
sendmail versions) that do handle 8 bit transmission, but the integrity
of the mail messages is not guaranteed as they pass through mail sites
on the Internet if the MTAs at those sites only handle 7 bit codes,

        ian
---
   /\/\     :  Ian Hoyle,  Senior Research Scientist
  / / /\    :  Image Analysis Group
 / / /  \   :  BHP Research - Melbourne Laboratories
/ / / /\ \  :  245 Wellington Rd, Mulgrave, 3170, AUSTRALIA
\ \/ / / /  :  Phone    +61-3-560-7066
 \  / / /   :  E-mail   [email-masked]
  \/\/\/    :
            :
"If the idea of a protocol behaving like a rabid, diseased 
 sex-crased bunny rabbit appeals to you, AppleTalk is for 
 you." -- John Kennedy, comp.dcom.sys.cisco